Accelerator version handling

Litium Accelerators are compatible with one Litium Studio and Foundation version only.

Accelerator 3

Foundation 4.3.1
Litium Studio 4.6.2 System requirements

Accelerator 3.1

Foundation 4.3.2
Litium Studio 4.6.2 System requirements

Accelerator 3.2

Foundation 4.3.2
Litium Studio 4.7 System requirements

 

Is this page helpful?
Thank you for your feedback!