Litium security update 2018-09-04

Affected versions

For version 6 apply patch or Litium version 6.2.1 - release notes

For version 5 apply patch or Litium version 5.6.4 - release notes

For version 4.8 apply patch or Litium Studio version 4.8.11 - release notes

For version 4.7 apply patch.

For version 4.5, 4.6 contact Litium Support.

Impact

An application may be able to execute arbitrary code.

Description

A security issue existed in a third party component and was addressed by applying a configuration update from the third party vendor.

Learn more

See the Litium security page to learn more about product security in general or read more about this security update.

 

News published 2018-09-04