Nets

Nets 4.7.100

Free

Add-on for using Nets as payment provider in your e-commerce solution.

For installation instructions see the Nets documentation.

Nets add-on requires Litium Studio 4.7 to Litium 7.x (where x is the latest service release).

The add-on is available as a Nuget Package.

 

 

Compatible with version

Litium 7
Litium 6
Litium 5
4.8
4.7