Adyen

Free

This is an Add-on for using Adyen as payment provider in your e-commerce solution.

This Add-on consists of both download and requires Nuget package installation.

It requires Litium 4.8.x, Litium 5.x, Litium 6 or Litium 7, where x is the latest service release.

We recomend that you read the system requirements for development environment before installing.

 

For installation instructions follow the Adyen documentation.

 

The Adyen add-on is available through Litium nuget feed.

Requires the latest service release of the respective compatible with version (compatible with version can be seen in the top righthand side of this page).

Compatible with version

Litium 7
Litium 6
Litium 5
4.8